This incident has been resolved. It lasted from 11:00 AM EST to 11:16 AM EST. -- L'incident a été résolu. La durée de l'incident était de 11:00 AM EST à 11:16 AM EST.
Incident Number / Numéro d'incident: IR-20241023-001
Posted Oct 23, 2024 - 11:36 EDT
Monitoring
A fix has been implemented and we are monitoring the situation.
Un correctif a été mis en place et nous surveillons la situation.
Posted Oct 23, 2024 - 11:20 EDT
Identified
We’re experiencing a service outage with the UEAT Platform. Our team is currently working to restore the service. We apologize for any inconvenience. Next update as soon as possible.
--
Nous sommes au courant d'une panne de la plateforme UEAT. Notre équipe travaille actuellement à remettre en activité le service. Nous nous excusons pour la gêne occasionnée. Prochaine mise à jour dès que possible.
Posted Oct 23, 2024 - 11:14 EDT
This incident affected: Back Office / Outil de Gestion, Online Ordering / Commande en ligne, Self-serving Kiosk / Borne de commande, POS / Point de vente, UBoard, and Hub.