Issues loading the UEAT Backoffice and intermittent issues on the Online Ordering.
Incident Report for UEAT
Resolved
This incident has been resolved.

L'incident a été résolu.
Posted Jan 16, 2024 - 07:58 EST
Identified
The issue has been identified and we are working on resolving it quickly.

Le problème a été identifié et nous nous efforçons de le résoudre rapidement.
Posted Jan 16, 2024 - 07:15 EST
This incident affected: Back-office and Online ordering.