Online order is down for a few restaurants.
Incident Report for UEAT
Resolved
The Incident has been resolved
Posted Feb 17, 2024 - 18:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2024 - 18:27 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2024 - 18:17 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2024 - 17:55 EST
Investigating
Our developers are aware of the issue and are working to fix it as soon as possible.
Posted Feb 17, 2024 - 17:54 EST
This incident affected: Online Ordering / Commande en ligne.