Moneris Payments Service Degradation / Dégradation de service pour les paiements avec Moneris
Incident Report for UEAT
Resolved
This incident has been resolved as of 12:48 PM EST.

--

L'incident a été résolu à 12:48 PM EST.

Incident Number / Numéro d'incident: IR-20241015-001

Moneris Incident Link - Lien vers l'incident Moneris -> https://status.moneris.com/incidents/zy7th8m6v8r0
Posted Oct 15, 2024 - 13:13 EDT
Monitoring
Moneris found the issue and mitigated it. We are monitoring.

--

Moneris ont trouvé le problème et ont mis en place un correctif. Nous suivons la situations de près.
Posted Oct 15, 2024 - 12:57 EDT
Identified
Moneris identified an issue processing 3DS Authenticated payments. We'll update this incident as soon as we receive more information.

--

Moneris ont identifié un problème de paiement avec les transactions authentifiées 3DS. Nous mettrons à jour cet incident dès que nous avons plus d'information.
Posted Oct 15, 2024 - 11:51 EDT
This incident affected: Payments / Paiements.