Back-Office & UBoard Outage

Incident Report for UEAT

Resolved

This incident has been resolved.
Posted Apr 24, 2023 - 10:23 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2023 - 10:13 EDT

Update

We're actively looking into the matter. Thank you for your patience.
Posted Apr 24, 2023 - 10:10 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 24, 2023 - 09:41 EDT

Update

We are analyzing different solutions.
Posted Apr 24, 2023 - 09:05 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 24, 2023 - 08:30 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 24, 2023 - 08:10 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 24, 2023 - 07:41 EDT

Update

We've put the Maintenance Mode on the Online Ordering to prevent restaurants from receiving orders they could not be aware of.
Posted Apr 24, 2023 - 07:10 EDT

Identified

We have identified the issue and are working on a fix.
Posted Apr 24, 2023 - 07:01 EDT

Investigating

Our back-office and UBoard are not working. We are currently investigating the issue.
Posted Apr 24, 2023 - 04:24 EDT
This incident affected: Back Office / Outil de Gestion, Online Ordering / Commande en ligne, Self-serving Kiosk / Borne de commande, and UBoard.