Doordash drive + hub delivery orders issue.
Incident Report for UEAT
Resolved
UEAT's Development team resolved this situation at 11:38 AM EST today.
UEAT clients (Restaurant management) may contact UEAT Support for additional information, testing, or assistance.
Posted Jan 14, 2024 - 11:47 EST
Update
This issue continues and has been escalated to UEAT Development Teams. UEAT Support Agents are available and monitoring the impact on our UEAT clients integrated with DoorDash and DoorDash Drive.

Restaurants may contact UEAT Support at Support@UEAT.io with questions or to report unusual behaviors.
Posted Jan 14, 2024 - 10:23 EST
Update
We are continuing to investigate and monitor the situation.
Posted Jan 14, 2024 - 04:28 EST
Update
We are continuing to investigate and monitor the situation.
Posted Jan 14, 2024 - 02:15 EST
Update
We are continuing to investigate and monitor the situation.
Posted Jan 14, 2024 - 00:12 EST
Update
We are continuing to monitor the situation.
Posted Jan 13, 2024 - 22:19 EST
Identified
Doordash has identified an issue on their platform that prevents users from ordering on Ueat / on their marketplace for delivery orders if connected to Ueat hub.

They are actively investigating the case.
Posted Jan 13, 2024 - 19:39 EST
This incident affected: POS and Hub.