Issues on the Online Ordering for Datacandy Customers / Problèmes sur la commande en ligne pour les clients Datacandy

Incident Report for UEAT

Resolved

This incident has been resolved with the help of Datacandy.

--

L'incident a été résolu avec l'aide de Datacandy.
Posted Mar 03, 2025 - 12:42 EST

Update

We are in contact with Datacandy to understand the root cause of the issue.

--

Nous sommes en contact avec Datacandy pour comprendre la source du problème.
Posted Mar 03, 2025 - 08:44 EST

Monitoring

The issue has been identified, and a temporary solution has been implemented to enable clients to complete the transaction process.

Our team is actively investigating the root cause and working with Data Candy towards a permanent resolution.
Posted Mar 02, 2025 - 19:14 EST
This incident affected: Online Ordering / Commande en ligne.