Timeout Error when sending orders to some Point of Sale Systems (Veloce & Maitre D)
Incident Report for UEAT
Resolved
This incident is resolved.

----

Cet incident est résolu.
Posted Dec 02, 2023 - 17:25 EST
Monitoring
A fix has been implemented and we are monitoring.

----

Un correctif a été mis en place et nous surveillons la situation.
Posted Dec 02, 2023 - 17:10 EST
Update
We are continuing to work on a solution for this issue.

----

Nous continuons à travailler sur une solution à ce problème.
Posted Dec 02, 2023 - 16:39 EST
Identified
The issue has been identified. We can confirm the orders are sent to the POS, this is an order status update issue.

For Hub Orders, please use the fallback functionality on your marketplace tablet to accept orders manually.

----

Le problème a été identifié. Nous pouvons confirmer que les commandes sont envoyées au point de vente, il s'agit d'un problème de mise à jour de l'état de la commande.

Pour les commandes Hub, veuillez utiliser la fonctionnalité de fallback sur votre tablette marketplace pour accepter les commandes manuellement.
Posted Dec 02, 2023 - 16:23 EST
Update
We are continuing to investigate the issue.
Posted Dec 02, 2023 - 16:04 EST
Investigating
We are currently investigating this issue.
Posted Dec 02, 2023 - 15:26 EST
This incident affected: POS / Point de vente and Hub.