Hub and online ordering not going through
Incident Report for UEAT
Resolved
The issue has been resolved and the system is back to normal on the hub and online ordering
Posted Sep 22, 2024 - 19:01 EDT
Update
The system is improving and getting back to normal. Orders are still making their way through the back office. Our team keeps monitoring the situation.
Posted Sep 22, 2024 - 17:51 EDT
Update
Our team keeps monitoring the system at the moment in case of any potential issues. However, orders should still be making their way through the back office.

Thank you for your patience and understanding.
Posted Sep 22, 2024 - 11:51 EDT
Update
Orders should now be making their way correctly to the BackOffice once more. Our team is continuing to monitor this overnight for potential issues.

Thank you for your patience and understanding.
Posted Sep 21, 2024 - 23:45 EDT
Monitoring
We have removed maintenance mode from the online ordering and our team continues to monitor the situation closely.

We will continue to provide updates as we make progress. Thank you for your patience and understanding.
Posted Sep 21, 2024 - 22:15 EDT
Update
We are currently experiencing an outage with the online ordering and have activated emergency maintenance mode. Our team is aware of the problem and continues to work diligently to resolve it as quickly as possible.

In the meantime, we recommend regularly checking your marketplace tablets to ensure no orders are missed, and processing them manually if necessary. We understand the inconvenience this may cause and appreciate your patience while we work to restore full functionality.

We will continue to provide updates as we make progress. Thank you for your understanding.
Posted Sep 21, 2024 - 22:03 EDT
Update
We are currently experiencing an outage with the online ordering and have activated emergency maintenance mode. Our team is aware of the problem and continues to work diligently to resolve it as quickly as possible.

In the meantime, we recommend regularly checking your marketplace tablets to ensure no orders are missed, and processing them manually if necessary. We understand the inconvenience this may cause and appreciate your patience while we work to restore full functionality.

We will continue to provide updates as we make progress. Thank you for your understanding.
Posted Sep 21, 2024 - 21:04 EDT
Update
We are currently experiencing an outage with the online ordering and have activated emergency maintenance mode. Our team is aware of the problem and continues to work diligently to resolve it as quickly as possible.

In the meantime, we recommend regularly checking your marketplace tablets to ensure no orders are missed, and processing them manually if necessary. We understand the inconvenience this may cause and appreciate your patience while we work to restore full functionality.

We will continue to provide updates as we make progress. Thank you for your understanding.
Posted Sep 21, 2024 - 20:12 EDT
Update
We are currently experiencing an outage with the online ordering and have activated emergency maintenance mode. Our team is aware of the problem and continues to work diligently to resolve it as quickly as possible.

In the meantime, we recommend regularly checking your marketplace tablets to ensure no orders are missed, and processing them manually if necessary. We understand the inconvenience this may cause and appreciate your patience while we work to restore full functionality.

We will continue to provide updates as we make progress. Thank you for your understanding.
Posted Sep 21, 2024 - 19:22 EDT
Update
We are currently experiencing an outage with the online ordering and have activated emergency maintenance mode. Our team is aware of the problem and is working diligently to resolve it as quickly as possible.

In the meantime, we recommend regularly checking your marketplace tablets to ensure no orders are missed, and processing them manually if necessary. We understand the inconvenience this may cause and appreciate your patience while we work to restore full functionality.

We will continue to provide updates as we make progress. Thank you for your understanding.
Posted Sep 21, 2024 - 19:19 EDT
Update
We are currently experiencing an outage with the online ordering and have activated emergency maintenance mode. Our team is aware of the problem and is working diligently to resolve it as quickly as possible.

In the meantime, we recommend regularly checking your marketplace tablets to ensure no orders are missed, and processing them manually if necessary. We understand the inconvenience this may cause and appreciate your patience while we work to restore full functionality.

We will continue to provide updates as we make progress. Thank you for your understanding.
Posted Sep 21, 2024 - 18:57 EDT
Update
We are currently experiencing an outage with the online ordering and have activated emergency maintenance mode. Our team is aware of the problem and is working diligently to resolve it as quickly as possible.

In the meantime, we recommend regularly checking your marketplace tablets to ensure no orders are missed, and processing them manually if necessary. We understand the inconvenience this may cause and appreciate your patience while we work to restore full functionality.

We will continue to provide updates as we make progress. Thank you for your understanding.
Posted Sep 21, 2024 - 18:56 EDT
Update
We are currently experiencing an issue where online orders from integrated marketplaces (such as DoorDash, SkipTheDishes, and Uber Eats) are not being transmitted to your POS system. Our team is aware of the problem and is working diligently to resolve it as quickly as possible.

In the meantime, we recommend regularly checking your marketplace tablets to ensure no orders are missed, and processing them manually if necessary. We understand the inconvenience this may cause and appreciate your patience while we work to restore full functionality.

We will continue to provide updates as we make progress. Thank you for your understanding.
Posted Sep 21, 2024 - 18:20 EDT
Investigating
We are currently experiencing an outage with the hub and online ordering orders not going through your POS. Our team is aware of it and working on it to fix it as soon as possible.

Thank you for your patience
Posted Sep 21, 2024 - 18:06 EDT
This incident affected: Online Ordering / Commande en ligne and Hub.