Magic URL feature is unavailable. Online ordering for those clients impacted.
Incident Report for UEAT
Resolved
Magic URL issue was resolved at 10:51 PM EST today.
Posted Feb 04, 2024 - 23:01 EST
Identified
UEAT Developers and Support Teams are aware of and investigating this occurrence. Online orders for those clients with this feature may be experiencing an interruption in their online ordering. Please contact UEAT Support with questions or to request assistance.
Posted Feb 04, 2024 - 22:37 EST
This incident affected: Back-office and Online ordering.