Hub order ingestion
Incident Report for UEAT
Resolved
The issue has been resolved and the order ingestion system is back to normal.
Posted Sep 18, 2024 - 18:35 EDT
Investigating
Our team is aware of an issue with Hub orders. We apologize for any inconvenience and assure you that a solution is in progress.

For Hub Orders, please use the fallback functionality on your marketplace tablet to accept orders manually.
Posted Sep 18, 2024 - 18:12 EDT
This incident affected: Hub.