Investigating Magic URL's not working
Incident Report for UEAT
Resolved
Magic URL issue was resolved at 6:51 PM EST today. Please email or call UEAT Support if your location continues to experience an interruption in online ordering using this service. email: Support @UEAT.io or call +1+418-317-8466.
Posted Feb 04, 2024 - 18:59 EST
Investigating
UEAT Support and Development team acknowledges this issue. Developers are investigating the service interruption, which is limited to those clients who utilize this online ordering connection type. Online ordering remains active and available to other sales channels.
Posted Feb 04, 2024 - 18:44 EST
This incident affected: Online ordering.