Cluster POS - Orders rejected
Incident Report for UEAT
Resolved
This incident has been resolved by Cluster.

---

Cet incident a été résolu par Cluster.
Posted Jan 31, 2024 - 14:40 EST
Monitoring
We're noticing a sharp decrease in the number of orders rejected. We'll keep monitoring and wait for a confirmation from Cluster before closing this incident.

---

Nous constatons une forte diminution du nombre de commandes rejetées. Nous continuons à surveiller la situation et attendons une confirmation de Cluster avant de fermer cet incident.
Posted Jan 31, 2024 - 13:22 EST
Update
Cluster is still working on the issue.

---

Cluster travaillent toujours sur ce problème.
Posted Jan 31, 2024 - 11:27 EST
Update
Cluster is still working on the issue.

---

Cluster travaillent toujours sur ce problème.
Posted Jan 31, 2024 - 09:44 EST
Identified
Cluster has identified the issue and they are working on a resolution. For Hub orders, please use your marketplace tablet to manually accept orders. For UEAT orders, please use the Backoffice or the Uboard to watch for incoming orders.
---
Cluster a identifié le problème et travaille à sa résolution. Pour les commandes Hub, veuillez utiliser votre tablette marketplace pour accepter manuellement les commandes. Pour les commandes UEAT, veuillez utiliser le Backoffice ou le Uboard pour surveiller les commandes entrantes.
Posted Jan 31, 2024 - 07:50 EST
Investigating
We are currently investigating an issue preventing orders from being accepted by Cluster.

---

Nous enquêtons actuellement sur un problème qui empêche les commandes d'être acceptées par Cluster.
Posted Jan 31, 2024 - 07:28 EST
This incident affected: POS.