Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 21, 2024 - 04:00 EDT
Scheduled
(English will follow)
Action: Maintenance planifiée. Quand: Lundi 21 octobre de 4h AM à 5h AM, heure de l'Est. Services Affectées: Tous (BackOffice, UBoard, Commande en ligne, etc.)
Veuillez prendre note que nous effectuerons une maintenance sur la commande en ligne UEAT, sur les applications mobiles, le portail administratif et tout autre service offert par UEAT. Cette opération aura lieu le lundi 21 octobre de 4h AM à 5h AM, heure de l'Est. Le choix de cette plage horaire permettra de réduire l'impact sur nos clients, puisque c'est la période la moins achalandée au niveau de la commande en ligne.
La maintenance a comme objectif de mettre à jour notre infrastructure.
La commande en ligne UEAT, les applications mobiles, le portail administratif et tout autre service offert par UEAT ne seront pas disponibles durant cette maintenance, donc les clients ne pourront pas commander en ligne et vous n’aurez pas accès au portail administratif.
Soyez assurés que nous effectuerons cette maintenance dans les plus brefs délais afin que vos clients puissent commander auprès de votre établissement rapidement dans la journée du 21 octobre.
Merci de votre collaboration.
L'équipe UEAT ---------------------------------------- Action: Scheduled Maintenance. When: Monday, October 21st from 4:00 AM to 5:00 AM Eastern Time. Affected Services: All (BackOffice, UBoard, Online Ordering, etc.)
Please note that we will be performing maintenance on the UEAT Online Ordering, mobile applications, admin panel and any other service offered by UEAT. This operation will take place on Monday, October 21st from 4:00 AM to 5:00 AM Eastern Time. The choice of this time slot will reduce the impact on our customers, as it is the least busy time for online ordering.
The objective of the maintenance is to update our infrastructure.
UEAT Online Ordering, mobile applications, admin panel and any other service offered by UEAT will not be available during this maintenance, so customers will not be able to order online and you will not have access to the admin panel.
Rest assured that we will perform this operation as quickly as possible so that your clients can order from your establishment rapidly on October 21st.
Thank you for your collaboration.
The UEAT team
Posted Oct 18, 2024 - 14:58 EDT
This scheduled maintenance affected: Back Office / Outil de Gestion, Online Ordering / Commande en ligne, Self-serving Kiosk / Borne de commande, Payments / Paiements, POS / Point de vente, UBoard, and Hub.