Nous avons déployé un correctif pour régler le problème.
Posted Mar 03, 2026 - 13:53 EST
Update
We're still working with Cluster to identify the issue.
Meanwhile, for HUB Orders, please use the fallback functionality on your marketplace tablet to accept orders manually.
--
Nous investiguons toujours avec Cluster pour identifier la source du problème.
Pour les commandes HUB, veuillez utiliser la fonctionnalité de fallback sur votre tablette marketplace pour accepter les commandes manuellement.
Posted Mar 03, 2026 - 13:20 EST
Investigating
We’re aware of an issue that’s preventing some orders from being sent to Cluster POS. Our team is investigating and working directly with Cluster to resolve it.
--
Nous sommes au courant d’un problème qui empêche certaines commandes d’être envoyées au POS Cluster. Notre équipe investigue et travaille directement avec Cluster pour le résoudre.