Blank cart with loyalty partners

Incident Report for UEAT

Resolved

The incident has been resolved on our end.

We are still working with Data Candy to understand the issue.
Posted Mar 02, 2025 - 18:43 EST

Identified

The issue has been identified, and a temporary solution has been implemented to enable clients to complete the transaction process.

Our team is actively investigating the root cause and working towards a permanent resolution.
Posted Mar 02, 2025 - 18:26 EST

Update

We are still investigating the issue which prevents clients from proceeding further into the payment workflow.
Posted Mar 02, 2025 - 18:08 EST

Investigating

We are currently investigating an issue which prevents clients from proceeding further in the payment workflow and prevents the payment.
Posted Mar 02, 2025 - 17:49 EST
This incident affected: Online Ordering / Commande en ligne.