Uber Eats orders not coming to back office
Incident Report for UEAT
Resolved
This Incident has been resolved.
Posted Mar 14, 2024 - 21:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 20:58 EDT
Identified
The issue has been identified and a fix is on the way.
Posted Mar 14, 2024 - 20:55 EDT
Update
We are continuing to investigate the issue.
Posted Mar 14, 2024 - 20:35 EDT
Investigating
Our team is currently addressing an issue with Uber Eats orders not appearing on the Ueat Back Office and not being sent to the POS. We apologize for any inconvenience and assure you that a solution is in progress.
Posted Mar 14, 2024 - 20:20 EDT
This incident affected: Hub.