Delay in Printing of All Orders

Incident Report for UEAT

Resolved

The issue has been successfully resolved on our end. We appreciate your patience and understanding during this time

--

Le problème a été résolu avec succès. Nous vous remercions de votre patience et de votre compréhension.
Posted May 03, 2025 - 14:16 EDT

Monitoring

The issue has been resolved; however, we are continuing to monitor the situation closely to ensure everything remains stable and fully operational.

--

Le problème a été résolu ; cependant, nous continuons de surveiller la situation de près pour nous assurer que tout reste stable et pleinement opérationnel.
Posted May 03, 2025 - 12:06 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 03, 2025 - 11:31 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 03, 2025 - 10:58 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 03, 2025 - 10:55 EDT

Identified

We are continuing to investigate the current issue, which appears to be affecting all orders. Please rest assured that our team is actively working toward a resolution.

Thank you for your continued patience and understanding

--

Nous continuons d'enquêter sur ce problème, qui semble affecter toutes les commandes. Soyez assuré que notre équipe travaille activement à sa résolution.

Merci de votre patience et de votre compréhension.
Posted May 03, 2025 - 10:48 EDT

Update

We are continuing to investigate this issue.
Posted May 03, 2025 - 10:03 EDT

Investigating

Our team is currently aware of a delay affecting the printing of Hub and Kiosk orders. We sincerely apologize for any inconvenience this may have caused and assure you that a resolution is actively being pursued.
--

Notre équipe est actuellement au courant d'un retard affectant l'impression des commandes Hub et Kiosk. Nous vous prions de nous excuser pour la gêne occasionnée et vous assurons que nous recherchons activement une solution.
Posted May 03, 2025 - 10:01 EDT
This incident affected: Online Ordering / Commande en ligne, Self-serving Kiosk / Borne de commande, UBoard, and Hub.