Service Disruption: Payment Processing
Incident Report for UEAT
Resolved
Issue has been resolved and all payments are processing as normal on the kiosks.
Posted Sep 20, 2024 - 21:29 EDT
Monitoring
Credit card processor of kiosk transactions is seeing improvements and we continue to monitor the situation.
Posted Sep 20, 2024 - 21:02 EDT
Update
We are currently experiencing issues with payment processing on our kiosk machines. Our team is actively investigating the situation and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Sep 20, 2024 - 20:44 EDT
Identified
We are currently experiencing issues with payment processing on our kiosk machines. Our team is actively investigating the situation and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Sep 20, 2024 - 19:54 EDT
This incident affected: Payments / Paiements.