SKIP fixed the issue on their end as of 2:40 PM EST (UTC -5).
---
SKIP ont réglé le problème de leur côté à partir de 2:40 PM EST (UTC -5).
Posted Feb 26, 2025 - 15:18 EST
Update
We are currently testing a solution to mitigate the issue. We are still in contact with SKIP, and they are investigating this issue.
--
Nous testons présentement une solution pour mitiger le problème. Nous sommes en contact avec SKIP.
Posted Feb 26, 2025 - 14:41 EST
Identified
The issue has been identified and is related to invalid characters in the SKIP order's JSON payload. Our team is evaluating mitigation measures and has contacted SKIP for more information.
---
Le problème a été identifié et concerne des caractères non valides dans le contenu JSON de la commande SKIP. Notre équipe examine des mesures d'atténuation. Nous avons contacté SKIP pour obtenir des détails.
Posted Feb 26, 2025 - 13:31 EST
Investigating
Our team is aware of an issue with Skip Hub orders. We apologize for any inconvenience and assure you that a solution is in progress.
For Hub Orders, please use the fallback functionality on your marketplace tablet to accept orders manually.
--
Notre équipe est consciente d'un problème avec les commandes Hub Skip. Nous nous excusons pour la gêne occasionnée et vous assurons qu'une solution est en cours.
Pour les commandes Hub, veuillez utiliser la fonctionnalité de fallback sur votre tablette marketplace pour accepter les commandes manuellement.