Error when trying to access orders on the Uboard.
Incident Report for UEAT
Resolved
This incident has been resolved as of 2:22 PM EST.

---


Cet incident a été résolu à 14h22 EST.
Posted Jul 09, 2024 - 14:35 EDT
Monitoring
A fix has been implemented and we are monitoring the situation.

---

Un correctif a été déployé et nous surveillons la situation.
Posted Jul 09, 2024 - 14:25 EDT
Identified
We have identified an issue preventing restaurants from accessing their orders on the Uboard. We are actively working on the solution. Meanwhile, please consult your orders on the UEAT Backoffice

---

Nous avons identifié un problème empêchant les restaurants d'accéder à leurs commandes sur le Uboard. Nous travaillons activement à la résolution de ce problème. En attendant, veuillez consulter vos commandes sur le Backoffice UEAT.
Posted Jul 09, 2024 - 14:12 EDT
This incident affected: UBoard.